When I connect to a different WIFI, platform doesn't connect

When I’m in my house connected to my WiFi with the local and cloud url there’s no problem, but as soon as I go out and connect to a different WIFI network (no problem with my data plan) the platform doesn’t connect. I tested deleting the local url and it worked immediately. @igor

@Jesusmanuel80 there is currently a bug in the app that prevents it from recognizing original wifi if it does not have location permission on latest Android versions (it does not ask for permission right now). Can you check if the has location permission and allow it manually?
After that, go through platform setup flow again (just edit, no need to remove it). That will allow that the app to record original wifi name.

The app does not retrieve or record actual location information, but Android requires the permission even for just getting name of the current Wifi network.

1 Like

It worked, thanks!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.