Remote editor

Hi! I can’t connect via the network to the remote editor (http://192.168.215.11:8284/editor), the editor is enabled in the settings. When this feature was added, I connected, now I can’t. Maybe something has changed?
Thanks!

@Olymp are you on beta 18 or 19 version?

1.0 Beta 19(4645)

what error do you get when trying to access the editor?
also, can you try pinging that IP in the console from your computer, e.g.

ping 192.168.215.11

ERR_CONNECTION_TIMED_OUT

the specified node is unavailable

do not worry! the main thing is that I learned that this functionality is working, I will look for a problem in myself, thanks!

Using a POE-pwered and Ethernet-connected wall tablet with Home Habit here. The Remote Config Edutor URL shows “–” in the settings although it works fine from other places in the network.

I guess this could be because the UI tries to show the IP address of some other interface rather than the one which is currently in use (in my case, wired LAN port at the back of the tablet).

Yes, support for ethernet connection is limited and wasn’t part of our testing yet, so there might be some issues like that in the app. I will add it to the plan.