IFTTT Webhooks not working?

Hi there, Just started using HomeHabit on my old nexus 7 tablet. So far so good but I cant seem to get IFTTT Webhooks working.

Is anyone else having issues?

I have used the url ‘http://maker.ifttt.com/use/****************
With the Event name ‘RoofUp’ but nothing is happening.

I have tried using this longer url found on ifttts website
even tried replacing {event} with RoofUp but nothing seems to work…

Im probably doing something wrong, Could anyone point me in the right direction?


@Stephen_Buckle I saw your Reddit post just this morning, but didn’t have a chance to check on it yet. Sorry for the delay.

There was another user who had issues with IFTTT a few months ago, but I could never reproduce that behavior. They used HTTP integration as a workaround at the time, but it is more effort to configure.
I will try this again later today and respond with more info.

Thank you, Much appreciated.

Edit: I’ve just tried it with HTTP integration which worked right away. I could use this if necessary but Id prefer the ifttt option as I have several to implement.

@Stephen_Buckle The issue will be fixed in the next patch release (32.2).

Also, to clarify - you would need use the first URL that you tried in IFTTT integration configuration:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.