Hubitat Evohome Heating Zone devices no longer working in HomeHabit

Some while ago, I designed a dashboard in HH with all my Hubitat EvoHome Heating zones using thermostat widgets.

However, recently I noticed that the binding doesn’t work anymore:

Nothing changed in my Hubitat (they are still listed in the Maker API) or HH configuration.
And another (virtual) thermostat device is still visible in HH.

Any idea what’s happening here and how to fix it?

@GuidoG Does it still show correct data, but does not react actions, or the data is not shown at all?

Hi Igor, thnx for your fast respons.
In Hubitat data was shown correctly, in HH not because of lost of binding. So no data and no reactions to actions.

However, just now, I changed the overall EvoHome state in hubitat (from away to normal) and bindings for all zones were online again in HH and values are shown and it’s reacting to actions again.

So working for now, but I still don’t understand why bindings were lost before.

Just now I changed overall state to economy and again bindings are lost.
However in hubitat I can still perform actions with the Evohome zone devices.

Even in overall state economy or away, I would still like to perform actions on individual zones from the HH dashboard.

@GuidoG Thanks for the details. Can you try changing to economy/away again and then, after bindings are lost in HH, upload debug logs from the Support screen?

I switched from Auto to Economy and waited a while, nothing strange happened. Then after a while the screen turned off (screenssaver). After I unlocked the screen, the bindings were lost.
The debug logs have been uploaded.

Btw, this does not happen when in mode Auto

@GuidoG This will be fixed in the next beta build.
It still won’t recognize away and economy as valid modes, since the app does not have support for those yet, but that will not affect the rest of the widget.

Thnx Igor!
Looking forward to next beta buld :wink:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.